Sas Award søk,feil mld.

Tråd i 'SAS EuroBonus' startet av jtmath, 13. jan 2020 kl 20:48.

  1. jtmath

    jtmath Senior Medlem

    Innlegg:
    643
    Likes mottatt:
    387
    Bonuspoeng:
    63
    Er dere flere her inne som ikke for opp noe resultat på søk inne på Sas sine Award søk sine side? jeg for opp denne feilmld her (Sorry, something went wrong when we were processing your request. Please call us and we'll try to help you) Og jeg søkte på LHR-SIN i desember-20 , ser inne på Awardfares sine sider at det er flere dager med ledige plasser..
     
  2. Travellingalf

    Travellingalf Ut på tur - aldri sur InsideFlyer Ambassadør

    Innlegg:
    4,994
    Likes mottatt:
    7,934
    Bonuspoeng:
    183
    Prøvde nå, på en helt vilkårlig dato i desember, og det funker fint her hos meg i alle fall. Men, jeg har selv opplevd å få den feilmeldingen tidligere og da måtte jeg bare begynne søkingen helt på nytt, altså fra "startsiden".

    Skjermbilde 2020-01-13 kl. 20.52.20.png
     
  3. OttoL

    OttoL Veteran

    Innlegg:
    2,435
    Likes mottatt:
    5,117
    Bonuspoeng:
    183
    Funker her. Bytter du faner mens den søker? Kan være nok til at greien klapper sammen.
     
  4. jtmath

    jtmath Senior Medlem

    Innlegg:
    643
    Likes mottatt:
    387
    Bonuspoeng:
    63
    For bare opp feil når jeg bruker Firefox,logget meg inn på Edge og da fungerte det. Er jo merkelig da når det har fungert med Firefox hele tiden,kansje det har noe med den siste oppdatringen. For opp denne røde fanen på Til (Dessverre har vi ingenting tilgjengelig mellom London Heathrow og Singapore Changi) Rare greier :(
     
  5. Travellingalf

    Travellingalf Ut på tur - aldri sur InsideFlyer Ambassadør

    Innlegg:
    4,994
    Likes mottatt:
    7,934
    Bonuspoeng:
    183
    Merkelig ja. Jeg bruker Chrome og det funker altså fint i alle fall.
     
  6. graphite

    graphite Medlem

    Innlegg:
    81
    Likes mottatt:
    60
    Bonuspoeng:
    18
    De feilmeldingene kommer og går uten at jeg har skjønt noen sammenheng mellom hva jeg gjør/bruker og ikke gjør/bruker. Har bare ventet og prøvd igjen, uten å restarte, tømme cache eller andre prosedyrer.
     
  7. Joffer

    Joffer Nytt Medlem

    Innlegg:
    42
    Likes mottatt:
    10
    Bonuspoeng:
    8
    Hadde samme feil i går. Og da mistet jeg trolig en CT siden jeg ikke fikk søkt. Har du screenshot av feilen? Tallin sier de ikke kan hjelpe uten screenshot og jeg finner ikke den jeg mente jeg tok
     

Del denne siden